1993 L300 Pre-Purchase Inspection HELP

Topics may eventually be moved to other Delica Canada forums.

Moderators: BCDelica, mark

Post Reply
L300CamperBC
Posts: 6
Joined: Mon Oct 28, 2019 8:23 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: Mitsubishi Delica L300
Location: British Columbia

1993 L300 Pre-Purchase Inspection HELP

Post by L300CamperBC » Tue Oct 29, 2019 1:23 pm

I am about to pull the trigger in purchasing 1993 L300 Spacewagon with 178,000kms

It starts very well, idles just over 2,000rpms (I'd like to see it at 1,300) no body rust but some surface rust underneath.

I'm looking for some help on things to look for on it when inspecting it while I have it for the ext week to test drive and look over.

What should I look at?
• I see oil on the top of the engine when I lift the seat
• I see oil underneath the engine (under the van)
• How can I test the diff lock?
• What should I test and look for...?

Thank you in advance

helibrian
Posts: 109
Joined: Tue Jan 09, 2007 2:46 pm
Member's Photo Album: http://www.delica.ca/Photos/
Location: VANCOUVER

1993 L300 Pre-Purchase Inspection HELP

Post by helibrian » Wed Oct 30, 2019 7:24 pm

Where do you live?
I would definitely be worried about the kms. Seems way too low. Hopefully the condition of the van matches the km. A good thing to look at is where the bolts are for the gauge pod. See if there’s any pry marks. The only thing I would worry about is the engine and fuel pump. Everything else is easy to fix.

User avatar
Growlerbearnz
Posts: 2026
Joined: Sat Jun 26, 2010 1:58 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: Delica P25W
Location: New Zealand

1993 L300 Pre-Purchase Inspection HELP

Post by Growlerbearnz » Thu Oct 31, 2019 3:11 pm

A 4D56 should idle at 750rpm. There's an idle increase knob beside the steering column- twist it to unlock, to make sure it's not just stuck on.

The main thing to look out for is rust in the A-pillar, windscreen surround, and roof- especially around a sunroof/crystal lite glass. If there's rust in those places, run away.

Oil leaks are normal. It's an old engine, and all the rubber seals are hard and tired. They can be replaced, but it's time consuming.

Check the automatic transmission fluid- if it's dark, sludgy, or smells burnt then be cautious. They're tough gearboxes, but only if the fluid is changed.

The 4WD system has no centre differential, so no diff lock. Only use 4WD on a low-traction surface (gravel, mud, sand, grass, etc.) If you use it on concrete it'll make all sorts of unpleasant banging and crunching noises.
Nothing says "poor workmanship" more than wrinkles in the duct tape.

User avatar
Shaun Van Ramen
Posts: 313
Joined: Wed Nov 03, 2010 1:56 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: '91 Exceed
Location: Vancouver, BC

1993 L300 Pre-Purchase Inspection HELP

Post by Shaun Van Ramen » Mon Nov 04, 2019 9:25 am

As an employee in the motorcycle biz that use to sell used bikes: Ask if there is any service history. I believe all the belts should be replaced at 120,000km. If you're inclined to crawl underneath, look at shocks for wear (leakage), on my L300 the rubber mounts at the back of the tranny were getting cracked and worn as well as some suspension bits - they should look obviously degraded.

Maybe invest in a mechanic checking it out for you.
BAHahahahahahaha

Post Reply

Return to “General Discussion”