High beam combination switch. Foot switch bypass.

Does your Mitsubishi L300 make a strange noise? Need wheel alignment specs?
kzin
Posts: 3
Joined: Wed Apr 30, 2014 2:09 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: Smart Fortwo
Location: Vancouver, BC

High beam combination switch. Foot switch bypass.

Postby kzin » Wed Mar 28, 2018 4:19 pm

Hello there,
Since I first purchased my 94 L300 my high beams never worked correctly. Previous owner had bypassed the low beams and console lights to a dash switch.

Interesting tidbit though, the high beam "flash" function always worked.

So, pull towards you and hold, high beams are on. Center position or pushed forward, no change. I opened it up to take a look, but was instantly confused about how they were supposed to operate as one of the wires in the "sandwich switch" (just came up with that now) is for low beam. This according to this post here: http://delica.ca/forum/viewtopic.php?f=6&t=16458&p=124885&hilit=High+beam#p124885 where Overlandjay calls out red wire with yellow stripe as low beam.

I intend to bypass high beam with a SPST foot switch anyways, so will take Red with Green and run to one end of switch and Blue with Red to other end. Will mount switch to foot rest and voila! High beams on the floor, just like when I was growing up.

Anyhow, this post is mainly hoping for input on how the high beam switch is meant to operate. Will try to figure out how to upload a photo of the sandwich switch I am talking about.

kzin
Posts: 3
Joined: Wed Apr 30, 2014 2:09 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: Smart Fortwo
Location: Vancouver, BC

High beam combination switch. Foot switch bypass.

Postby kzin » Sun Jun 03, 2018 2:46 pm

Hi there
Does anyone have any input on this?

Thanks
Dylan

User avatar
Growlerbearnz
Posts: 1911
Joined: Sat Jun 26, 2010 1:58 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: Delica P25W
Location: New Zealand

High beam combination switch. Foot switch bypass.

Postby Growlerbearnz » Sun Jun 03, 2018 4:06 pm

For the headlamp wiring diagram and component location, download the complete L300 workshop manual (viewtopic.php?f=17&t=17809), then look at "Electrical Wiring (1987), page 4-34.

At the column switch, Red is relay switched power to the high/low beam switch, Red-yellow goes to the low beams, Red-Green goes to high beams, Red-black is unswitched power to operate the "flash" function.

It sounds like you've either got no power on the Red wire, possibly from a failed relay.

The other alternative is that the headlamp stalk switch has been known to overheat and melt a little when the contacts get dirty, both the high/low beam mechanism, and the twist switch on the end. Bypass it if you like, but I don't think it would be that difficult to figure out the fault and repair it.
Nothing says "poor workmanship" more than wrinkles in the duct tape.


Return to “L300 Technical”

Who is online

Users browsing this forum: No registered users and 13 guests