Is this the Accepted Amount of Smoke when Starting? (video)

Does your Mitsubishi L300 make a strange noise? Need wheel alignment specs?
User avatar
javabob
Posts: 36
Joined: Thu Feb 04, 2016 11:14 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: 1991 Exceed (P35W)
Location: Minneapolis

Is this the Accepted Amount of Smoke when Starting? (video)

Postby javabob » Thu Aug 10, 2017 2:51 pm

Hey guys,

Starting the Deli up seems a little too smokey to me. There is heavy smoke at the start and then intermittent puffs until the engine is warm.

As mine is the only one I've ever seen start up, or even running for that matter, I was wondering if this is normal?

She runs runs great once warm and has never given me cause for concern.

So, what do you guys think?

https://youtu.be/34-Lf0zGb6c
Last edited by javabob on Thu Aug 10, 2017 10:16 pm, edited 1 time in total.
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.

User avatar
Growlerbearnz
Posts: 1326
Joined: Sat Jun 26, 2010 1:58 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: Delica P25W
Location: New Zealand

Is this the Accepted Amount of Smoke when Starting? (video)

Postby Growlerbearnz » Thu Aug 10, 2017 3:01 pm

Um. No. Maybe if it's below freezing outside, but not in summer. Since it starts right up*, I believe you may have a failed glowplug or two.

Pull them out, and if none are obviously damaged, briefly (5 seconds) apply 12V to each one and see if it glows. There's a video here: https://www.youtube.com/watch?v=QXqz9XDDPiU of the test, though he has slow glowplugs where our engines have super-quick ones.

If your glow controller was malfunctioning, I would expect it to crank for longer before starting. But just to check, you have the usual two clicks, about 5 seconds apart, and you're starting after the second click, with your foot on the gas a bit? That's what it looks and sounds like.


(For some reason your embedded video wouldn't play for me, I had to watch it on YouTube here: https://www.youtube.com/embed/34-Lf0zGb6c)
Something something Dark Side, something something Complete.

User avatar
javabob
Posts: 36
Joined: Thu Feb 04, 2016 11:14 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: 1991 Exceed (P35W)
Location: Minneapolis

Is this the Accepted Amount of Smoke when Starting? (video)

Postby javabob » Thu Aug 10, 2017 10:10 pm

I was thinking that was too much smoke. Also, you are right, it would smoke like that when it was -23c. Yesterday was about 23c.

I actually have a bypass button that I push to warm the glow plugs. I push the button, it clicks, and I hold it in for 5 seconds. When I release the button I get the second click. I don't touch the gas until I let off the starter, it would stall otherwise.

I'll pull the plugs tomorrow and have a look.

Thank you for posting the link to the test and also to my failed attempt at embedding!
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.

User avatar
Growlerbearnz
Posts: 1326
Joined: Sat Jun 26, 2010 1:58 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: Delica P25W
Location: New Zealand

Is this the Accepted Amount of Smoke when Starting? (video)

Postby Growlerbearnz » Thu Aug 10, 2017 10:42 pm

Hmm. Is the bypass activating the super-quick relay (the rightmost of the two round relays, thin wire connected by a spade terminal, labelled "2" in the picture), or the slow relay (the leftmost one, thin wire connected to a small screw eye, "1" in picture)?

CRW_1754.jpg
CRW_1754.jpg (45.45 KiB) Viewed 56 times


If you hold on the quick one for too long, you'll burn out the glow plugs. They're 6V plugs, and the right relay feeds them 12V to heat them up quickly, but only for a short while. The left relay feeds them 6V (through the resistor pack labelled "?") to help the engine run smoothly while it warms up. If your bypass switch activates the slow relay, it'll take quite a while to heat up the glowplugs.
Something something Dark Side, something something Complete.


Return to “L300 Technical”

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest