Site issue: Login Attempts

Report a bug, or request a feature...

Moderator: mark

User avatar
naterade
Posts: 223
Joined: Mon Aug 16, 2010 10:05 am
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: 93 L300 Starwagon Exceed
Location: Nelson BC
Location: Nelson BC

Site issue: Login Attempts

Postby naterade » Fri Feb 11, 2011 10:32 am

Hey I just tried to log in to my account (first time today) and it said "login attempts exceed maximum" and "please fill in secret code thing below"

I have not attempted to log in multiple times to my account, and I know my password.

Is there a site issue here, or is someone trying to log in under my username??

I am extremely worried about the impacts of having someone impersonate me on this forum :-D

User avatar
Jungle Jon
Posts: 237
Joined: Wed Nov 22, 2006 12:46 pm
Vehicle: 1994 L400 Exceed
Location: Calgary, AB, CA

Re: Site issue: Login Attempts

Postby Jungle Jon » Fri Feb 11, 2011 7:47 pm

I recieved the same message/warning a couple of weeks ago. After discussing with Falco, we chalked it up as a random site bug, or as Jay of TardisDeli calls it "Electrickery". I was wondering if was maybe the leprechauns.
That being said, I just encountered it again when logging in to post this reply... kinda making me wonder... :shock:

User avatar
FalcoColumbarius
Site Admin
Posts: 5976
Joined: Tue Jan 22, 2008 1:55 pm
Member's Photo Album: http://www.delica.ca/Photos/index.php?cat=11103
Vehicle: Delica; Chamonix GLX ('92 P25W)
Location: North Van, BC, eh?

Re: Site issue: Login Attempts

Postby FalcoColumbarius » Fri Feb 11, 2011 11:14 pm

Hmm. This thread is now a pink sticky. Has anyone else experienced this?

Falco.
Sent from my smart pad, using a pen.

Seek Beauty... Image Good Ship Miss Lil' Bitchi

...... Vision without action is a daydream. Action without vision is a nightmare. ~ Japanese Proverb

User avatar
nxski
Posts: 3268
Joined: Tue Aug 31, 2010 6:27 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: 1991 Delica L300 Super Exceed
Location: Coquitlam
Location: BC, Canada
Contact:

Re: Site issue: Login Attempts

Postby nxski » Fri Feb 11, 2011 11:22 pm

I keep getting logged out when I click on "view new posts" I don't know if this is relevant or if I'm doing something wrong!?
Live the life you love, love the life you live...

Had: 1991 Mitsubishi Delica L300 SuperExceed, heavily modified (totalled by a drunk driver)
Have: 2011 Acura CSX manual, lightly modified
Want: Mitsubishi Pajero Evo

http://nes-design-construction.com
http://ca.linkedin.com/pub/nicolas-spurling/46/b48/924

Nicola Spurling

pajerry
Posts: 501
Joined: Mon Jul 13, 2009 6:20 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: 94' SWB Pajero, 94' LWB Pajero 3.5L
Location: Calgary
Location: Calgary

Re: Site issue: Login Attempts

Postby pajerry » Sat Feb 12, 2011 7:53 pm

I had the same problem in Dec if you remember Falco.. My hunch is that it has something to do with trying to log in with my blackberry as I don't think I had a problem until after then.
'94 SWB Pajero 2.8L ITD, '94 LWB Pajero 3.5L DOHC 8-)

User avatar
Golf Cart
Posts: 857
Joined: Tue Jul 15, 2008 10:57 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: 1992 Exceed
Location: Maple Ridge

Re: Site issue: Login Attempts

Postby Golf Cart » Sun Feb 13, 2011 10:51 am

Same for me this morning. Then I noticed the next box below wanting me to use that "anti spam" thing where oyu copy whats in the box, then I loged in ......all good now
By the time you realize that my signature has no real message or life altering words of wisdom, you're too far into it to stop reading until you are finished

User avatar
FalcoColumbarius
Site Admin
Posts: 5976
Joined: Tue Jan 22, 2008 1:55 pm
Member's Photo Album: http://www.delica.ca/Photos/index.php?cat=11103
Vehicle: Delica; Chamonix GLX ('92 P25W)
Location: North Van, BC, eh?

Re: Site issue: Login Attempts

Postby FalcoColumbarius » Sun Feb 13, 2011 11:27 pm

Well, it happened to me last night. I typed in my info, like I have done since joining this club ~ and it told me that I should contact the administration if I have lost my password. So I did it again, this time taking special care to do everything right, paying close attention to what keys my fingers were engaging. Got the capcha.

Hmm.

Falco.
Sent from my smart pad, using a pen.

Seek Beauty... Image Good Ship Miss Lil' Bitchi

...... Vision without action is a daydream. Action without vision is a nightmare. ~ Japanese Proverb

User avatar
Mbryant
Posts: 176
Joined: Fri Sep 18, 2009 5:59 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: White 93 Exceed Crystal lite roof
Location: Bracebridge, Ontario

Re: Site issue: Login Attempts

Postby Mbryant » Wed Feb 16, 2011 8:29 pm

Yep same thing just happened to me. The only thing I can think of is that I am on a public wi fi. But it has been working for the last 3 days at the same place.

Mr. Pistachio
Posts: 169
Joined: Thu Aug 26, 2010 11:08 pm
Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: L400 LWB Super Exceed
Location: Ottawa

Re: Site issue: Login Attempts

Postby Mr. Pistachio » Wed Feb 16, 2011 8:43 pm

Couple of time for me now! I thought it was my Iphone trying to connect via TouchBB (app for forum).


Return to “Site Suggestions & General Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest